酷Q社区»社区 酷Q 应用发布 · 创意

[免费] 广告监测[复制链接]

作者: AnMao|查看: 12853|回复: 526
跳转到指定楼层
2017-9-27 09:17
发布应用
appid:am.app.ad
Api版本:V9
应用名称:闇·广告监测
应用版本:冬(2018)
类型:网络 群管 
介绍:广告监测,守护您的聊天环境。
许可:禁止用于其他平台(如其他机器人等) 禁止商用
交流群:569399042

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 lxxl 于 2018-9-21 10:48 编辑

广告监测(冬2018)更新内容:
  • 更改了包名
  • 优化部分代码
  • 更换了UI界面
  • 修复正则DLL无法使用问题
  • 更改了正则DLL包名



广告监测说明:
  • AOE技能:发送【开启/关闭封群】即可开启/关闭封群,封杀广告于源头
  • 功能一览:

  • 多种检测方式(普通、通配符、拼音)
  • 可检测名片广告
  • 高级的启用群及白名单
  • 数字检测
  • 自动书记(自动根据禁言消息添加广告词)
  • 两种处理方式
  • 支持远程命令
  • 支持单条广告词单独处理
  • 日志功能,支持误杀判断
  • 支持图片检测
  • 支持为每个群单独设置广告词库
  • 高级自定义广告词
  • 循环检测
  • 邀请踢出(踢出发广告信息QQ的邀请人)
  • 加黑
  • 正则
  • 撤回广告
附加dll命令说明:
.正则DLL


.子程序 a_start, , 公开, 初始化正则
.参数 路径, 文本型


.子程序 a_i, 文本型, 公开, 返回版本号


.子程序 a_jc, 文本型, 公开, 检测正则
.参数 参_内容, 文本型
.参数 参_循环, 逻辑型


.子程序 a_open, , 公开, 打开设置

界面预览:

QQ截图20180921102937.png

QQ截图20180921102930.png

QQ截图20180921102925.png

QQ截图20180921102914.png

QQ截图20180921102852.png

QQ截图20180921102842.png


插件下载:旧:
dc.app.ad.cpk (773.57 KB, 下载次数: 2351)

被感谢 8

打分: 5.0
打分: 5
很好用,但是提示被提示读取其他无用权限  发表于 5-5 20:20
群无法加入,创建订单失败  发表于 2018-5-26 12:24
  发表于 2018-2-3 01:15
打分: 5
  发表于 2018-1-13 11:45
界面设计的挺好,支持支持看来我也要加油了
大佬谦虚了,这UI我自己都不敢直视 详情回复 发表于 2017-9-27 10:42
回复使用道具举报
AnMao@楼主2017-9-27 10:42
2350276561 发表于 2017-9-27 09:35
界面设计的挺好,支持支持看来我也要加油了

大佬谦虚了,这UI我自己都不敢直视
我就想知道有没有cp
支持楼主
先下了试试再说,感谢楼主~我也喜欢这个界面~
感谢楼主分享,非常好用的插件!!
Air能用么(不能吧?有图片吧)
可以用,图片也能用,因为只是收图,不是发图 详情回复 发表于 2017-9-30 10:27
回复使用道具举报
AnMao@楼主2017-9-30 10:27
欧比奇 发表于 2017-9-30 09:20
Air能用么(不能吧?有图片吧)

可以用,图片也能用,因为只是收图,不是发图
支持留住
非常感谢楼主
支持楼主
支持,感谢
回复领cp
有改名片提示么
没有 详情回复 发表于 2017-10-8 07:24
好像可以试试看下载了最后赚cp练了
好东西 get了 界面不错
回复使用道具举报
AnMao@楼主2017-10-8 07:24

没有
感谢楼主分享
感谢楼主分享,非常好用的插件!!
您需要登录后才可以回帖 登录 | 注册

本版积分规则尽量使你的回复能够对他人有所帮助

Powered by Discuz!Designed by hexapp© 2019 CoolQ

快速回复返回顶部返回列表